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Appendix A: Frequently Asked 
Questions 

Introduction 
As you read through the questions and answers in this appendix, be aware 
of the following guidelines: 

 In the text, references to "A:" assume that "A:" is your floppy drive.  
References to "C:" and "C:\TOPSPRO" assume that C:\TOPSPRO is 
your installation directory.  Adjust the instructions as necessary for 
your specific situation. 

 Depth is the same as Height. 

 For best results, run TOPS Pro in full-screen mode.  (On many 
screens, the information displayed depends on the amount of room 
available.) 

Q1:  What special steps should I take to move the TOPS Pro software 
to a different machine? 

Moving the software to a new machine requires uninstalling the 
authorization back onto the floppy.  Follow these instructions:  

1. Place the floppy diskette in floppy drive  

2. From the Start | Programs, open the TOPS for Windows Apps group. 

3. Run the TOPS Pro Move program (or winmove.exe file in the 
TOPSAPPS/TOPSPRO/ folder). 

4. Select “Uninstall license to Floppy.” 

5. Adjust the source and destination directories as needed, then select OK  

Once the authorization has been moved back onto the floppy, you may re-
install the software as if it were freshly shipped from TOPS.  To maintain 
your old data, copy the subdirectories from under the old TOPS Pro 
installation over to the new TOPS Pro installation. 

Note:  This does not apply to upgrades which should use the 
import/export functionality, as the data will be formatted differently. 

For electronic license, please contact TOPS for assistance to move license. 
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Q2:  When I try to run TOPS Pro, I get an error message that says, 
"Maximum of 1 user(s) already logged in."  But I know that no one 
else is using the program.  What's going on? 

This message most often occurs when someone has logged into TOPS Pro 
and crashed out of the program instead of exiting normally.  TOPS Pro 
thinks the user is still logged in.  If someone attempts to login as the same 
person, TOPS Pro will warn them with the message, "User already logged 
in.  Replace?"  Answer Yes to log that person off the system and allow the 
new user to login. 

If you login as someone other than the user who crashed out, TOPS Pro 
issues the message, "Maximum of N users already logged in.”  The "N" 
value is normally one (1) unless you've purchased additional user licenses.  
You can get around this message with one of two options 

 Login as the same person that crashed, then log him or her out  

 Login as supervisor in the TOPS Pro Config program, open the File 
Menu and Select User List to Logout any extra user (s)  

Q3:  What does selecting the various pattern styles do?  You know, 
the ones displayed after you press the Options button in the Shipcase 
Parameters dialog box (also the Unitload Parameters and Transit 
Vehicle Parameters dialog boxes). 

The pattern style checkboxes determine what arrangements TOPS Pro will 
attempt to use when placing your carton/shipcase/ pallet into its respective 
shipcase/pallet/vehicle. 

Depending on your situation, you may choose to check additional patterns 
to attempt to get a tighter load.  You may uncheck some patterns because 
you want simpler patterns; e.g., perhaps your stacking machine can handle 
only simple 1-block patterns. 

Q4:  I can't find yesterday's work.  What happened to it? 

You've probably logged in with a user name other than one you used when 
you saved the analyses.  Each user's analyses are only visible to him or her 
and to someone logged in as Supervisor.  If you login in as Supervisor, 
open the File menu and select Open, you can see everyone's work with 
their name after it.  For more information, please refer to Login/Logout as 
a Supervisor. 
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Q5:  How do I tell what version of TOPS Pro I have? 

In either TOPS Pro or the TOPS Configuration program, open the Help 
menu and select About.  A dialog box appears with version information 
and the name of the company who purchased the copy.  Complete version 
information includes the date, which appears to the left of the OK button 
on the dialog box. 

Q6:  Can I have the program print fractions instead of decimals? 

Starting with TOPS Pro Version 2.1, you can use fractional output. Follow 
these instructions:  

1. Open the Tools Menu and select Configuration. 

2. Click on the Fractions button. 

3. Use the checkboxes to adjust the points at which you would like the 
program to operate in fractional mode.  

All fractions will be to the nearest 1/2, 1/4, 1/8, 1/16, 1/32 and 1/64.  Note 
that this will only change the output and display of a value.  The numbers 
that are stored and manipulated are the actual decimal values – not their 
"nearest fractional" equivalents. 

Hint:  Even when not in fractional mode, the program will accept 
fractional input and convert the value to its exact decimal equivalent, just 
as if you had typed in the decimal value in the first place. 

Simply hit the spacebar – or the decimal point – and type the fraction after 
the whole-number portion of the number.  That is, the value 4 1/8 and 
4.1/8 becomes 4.125 after leaving the field. However, values imported 
from external sources must be in decimal form for TOPS Pro to recognize 
them.  

Q7:  Assuming I want my outputs in decimal format, how do I change 
the number of decimals for my results? 

Follow these instructions:  

1. Open the Tools Menu and Select Configuration. 

2. Click on the Decimals button. 

3. Change the appropriate numbers. 
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Note:  Adjustments to these values only change the output and display of 
the numbers.  The numbers stored and manipulated are their actual 
decimal values – not the "rounded" display equivalents. 

Q8:  How do I change the default printing arrangements in my 
analysis reports? 

The default print arrangement is defined in TOPS Configuration program. 
To change the defaults, follow these steps:  

1. Run TOPS Pro Configuration program and Login as Supervisor. 

2. Open the Configuration Menu and select Default. 

3. Click on the radio button for print. 

TOPS Pro displays the default printing arrangement as shown below. You 
can assign different default graphics or statistics in each of the 6 print 
areas using the single-letter abbreviations illustrated on the following 
page.  

 

Note:  The letters are case sensitive. 

Note:  Use uppercase "N" (none) in an Area field to get an empty pane.  
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Codes for Print Layout: 

 

Codes for Area 1 – 6: 

 Primary 
Pack 

Bundle 
Pack 

Intermediate 
Pack Case 

Case Unitloa
d 

Vehicle 

3D x b i D 3 V 

Plan  j p A T L 

Dual Plan     U  

Pop Top     P  

Side  g s G S I 

Front  e f B F R 

Statistics   t C X E 

No View N      

 

 
Q9:  How do I change the graphical online drawing (g.o.d) window 
images? 

The (g.o.d.) system's static pictures are stored as bitmaps in the Pict 
directory, which is located off of your TOPS Pro directory.  You can use 
the Windows Paintbrush to change, edit or replace the pictures. 
 



A-6 TOPS Pro (Version 5.6X) User Guide 

Q10:  Ich bin Berliner; I am a Berliner.  Ich sprache ein kleinste 
Englisch; I speak a little English.  Was kannst du auf mir tunnen?  
What can you do for me? 

The TOPS Pro software comes in several languages, including English, 
Japanese, Spanish, Finnish, French, Portuguese, Chinese and German.  In 
addition, each language is fully configurable, so if you don't like the way 
we said it, you can say it yourself. 

The Text Modification dialog box allows you to perform language editing. 
Use these guidelines: 

 To choose a language, open the Tools menu and select Language  

 To change individual strings, open the Tools menu, select Language, 
then select Edit  

Q11:  The lines on TOPS Pro's reports are too fine.  When I fax the 
reports, the lines are so narrow they almost disappear and have gaps.  
How do I fix this? 

Follow these instructions: 

1. Open the Tools menu and select Configuration. 

2. Make Printer Width non-zero; larger numbers indicate thicker lines. 

This only affects printed output.  The Print Preview and other on-screen 
drawings will still appear with normal (one-dot width) lines. 
 
Q12:  How do I change the colors of the cartons, shipcases, etc.?  
When I print in color, some colors are so dark they print nearly 
black. 

To select color, open the Tools menu and select Color Selection.  Color 
changes are specific to each user name, not each analysis. 

Q13:  What is "pitch?" 

Ever tried to stack cups?  Some cups will stack very closely together; 
others will barely fit into one another.  Pitch is the distance by which a cup 
sticks out from the cup underneath it.  The more it sticks out, the greater 
the pitch.  A pitch of zero assumes that the tubs/buckets are not nested at 
all.  
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Q14:  I use dividers and box styles different than the ones that come 
with the program.  How can I make my own? 

You can define your own box styles, dividers and pallets from the Define 
menu options.  Also, in the TOPS Configuration program, the Define 
menu provides a wider range of things you can define, such as papers, 
board combinations, flutes and environmental factors.  Any and all data 
that can influence your single-box compression and stacking strength 
results is fully configurable. 

For more information, please refer to Chapter 12, Designing Box Styles, 
and Chapter 13, Designing Divider Styles. 

Q15:  What is Secondary Pallet Pattern and how do I use it? 

The "secondary pattern" is used to create mixed-layer pallet patterns. 
These are alternating layer pallet patterns in which some of the layers may 
be "borrowed" from other pallet patterns.   To use this feature, follow 
these instructions:  

1. Find a non-multi-dimensional pallet pattern to use as a secondary 
pattern. 

2. Open the Edit menu and select Select as Secondary Pattern. 

3. Now view another solution from the solution list. 

4. Open the Edit menu, select Layer Parameters, then select which 
layer(s) you want to use the Secondary Pattern. 

5. As you scroll through the other patterns, you'll see a mixture of pallet 
layers. Note that the statistics will not be accurate for alternating layer 
unitloads, but will reflect the original unitload before mixing the 
layers. 

 

Q16:  I'm trying to remove all the TOPS Pro files after uninstalling.  
What do I need to delete? 

Other than the files in the TOPS Pro directory and its subdirectories, 
TOPS Pro makes the following adjustments to your system: 

 It creates a TOPSPRO.INI file in the local Windows directory  
 It creates the icons/shortcuts used to start the program  
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Q17:  How is RSC board area calculated? 

(2L + 2W) (W + H)  

Q18:  How does the program estimate the weight of my box? 

TOPS Pro estimates the weight of a newly designed carton/case or a 
packed carton/case as follows: 

 For Cartons: {((Length*Width*2) + (Length*Height*2)) + 
(Width*Height*2))/144} * {(Caliper/.024*100)/1000} 

 For Shippers or Intermediate Packs: {((Length*Width*2) + 
(Length*Height*2)) + (Width*Height*2))/144} * 
{(Caliper/.018*100)/1000} 

 For Corrugated cases: {((Length*Width*2) + (Length*Height*2)) + 
(Width*Height*2))/144} * {(LBSper1000ft2) / 1000}  

 
Q19:  What are the TOPS Pro Command Line Parameters? 

The following command line parameters work with TOPSPRO.EXE, 
CONFIG.EXE and VIEWER.EXE. 

 -DBPath="C:\APPS\TOPSPRO\DATA":  Overrides any entries in 
the INI file. 

 -ini="C:\WINDOWS\TOPSPRO.INI":  Use the specified INI file 
instead of the default TOPS.INI in the Windows Directory.  Avoid 
sharing INI files. 

 -u "User Name":  Automatically login under the name "User Name." 

 -a "Analysis Name":  Bring up the specified analysis.  Approved 
analyses are opened first (if there is one). 

 -print:  Auto-print and exit.  Used with –a. 

 -printcs:  Auto-print package profile and exit.  Used with –a. 

 -viewcs:  Auto-view package profile.  Used with -a.  
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Q20:  How do I calculate Stacking Strength? 

TOPS Pro uses the McKee Formula to calculate stacking strength. First, 
create your analysis in TOPS Pro, then calculate it.  Make sure to have the 
weight entered in for shipcase.  Next, go to the Tools/Stacking Strength 
menu.  From there, enter your factors into the screen, then click OK to 
view the stacking strength results.  

Q21:  How do I insert pads between layers, or add caps to a pallet 
pattern? 

After you have calculated a pallet pattern, click on the Unitload window to 
highlight it.  Next, go to the Edit/Layer Parameters menu.  Here add what 
you like to your layers or pallet patterns. 
 
Q22:  How do I use the modify feature to create alternate pallet 
patterns? 

Before you use the Modify feature, we suggest you turn off the Layer 
Rotation feature.  Follow these instructions: 

1. From the Edit menu, select Layer Parameters. 

2. In the Layer Parameters dialog box, look at the Rotate column and 
delete any check marks you see.  (Once your pallet pattern is column-
stacked it will be much easier to deal with.) 

3. Click on OK to close the Layer Parameters dialog box. 

For detailed instructions on how to modify a pallet pattern, please refer to 
Chapter 5, Pallet Pattern Editor. 

Q23: How do I show inside dimensions on Cartons, Intermediate 
Packs, and Cases? 

1. Login to TOPS Pro. 

2. Open the Tools menu and select Configuration. 

Now check the boxes that correspond with which inside dimensions you 
would like to see. (Carton, IP, or Cases).
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Q24:  How do I use Adobe Acrobat to create PDF documents? 

Adobe Acrobat® is a third-party product used to create PDF documents.  
These files are widely accepted as the industry standard for displaying 
documents on the World Wide Web. 

One common misconception with Adobe Acrobat® and the TOPS program 
is that we can create them.  In order to create a PDF file, you must have 
Adobe Acrobat Writer® installed.  The Reader program is free, but 
Adobe® sells the Writer program.  If you have Adobe Acrobat Writer® 
installed, you should have an Adobe Acrobat® printer driver installed as 
well.  This printer driver allows you to print to a PDF file instead of to 
your regular printer. 

Also, set up the printer driver to print to file.  To do this, follow these 
instructions: 

1. From the Windows Control Panel, go to the Printers group and select 
the Acrobat printer and the Acrobat printer window appears. 

2. From the Printer menu, select Properties. 

3. At the Acrobat Printer Properties dialog box, open the Ports tab and 
select the Print to File option. 

4. Click on OK to apply your changes. 

The next time you run TOPS Pro (or any other program), you can select 
the Acrobat Printer as your active printer.  When you print, the system 
will prompted you with a "Save" dialog box, which allows you to save the 
new PDF document to a specific location. 

Q25:  How do I print a list of shipcases or pallets I have saved in 
TOPS Pro? 

You can print databases from TOPS Pro.  Go to the File/Print Databases 
menu and select Shipcases, Pallets or other databases, such as Cartons, 
Products, Vehicles, etc.  
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Q26:  How do I login as Supervisor? 

In TOPS Pro, the Supervisor user has the rights to delete users, see all 
analysis files and other handy things.  To login as a Supervisor, follow 
these instructions: 

1. Login as any user. 

2. Open the Supervisor menu and select the Login\Logout option. 

3. Enter the supervisor’s password.  (The default Supervisor password is 
"tops software".) 

Q27:  How do I change the defaults in TOPS Pro? 

All defaults in TOPS Pro are set in the TOPS Pro Configuration program. 
Here you can change just about anything from the default pallet overhang 
to how your printouts look.  Follow these instructions: 

1. Login to TOPS Pro Configuration program as Supervisor. 

2. Open the Define menu and select an option. 

 
Q28:  How do I replace the default TOPS logo with my company 
logo? 

Follow these instructions: 

1. Open the TOPSPRO.INI file from your Windows or WinNT folder. 

2. Look for the line that reads "Logopath." 

3. Change the path to point to the location of your BMP file (e.g., 
C:\temp\tops.bmp). 

Q29:  How do I turn on user passwords? 

Follow these instructions: 

1. Login to TOPS Pro Configuration as the Supervisor. 

2. Open the Supervisor menu and select Global Configuration. 

3. Select the User Passwords option. 
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Q30: Why do I keep getting an error saying please enter valid 
characters or N8068NF? 

Often times the Description of trucks or shippers that were imported into 
your new version of TOPS Pro contain invalid characters, sometimes from 
previous versions of TOPS. One common example is the (ft’) sign. 

1. In the Vehicle Parameters dialog box select “New Veh.”. 

2. In the Define Vehicle dialog box select the vehicle you are going to 
use from the Description field. 

3. Remove the (ft’) sign from the description and click on Save. 

4. Now if you choose, you can go back to the description box and select 
the vehicle with an invalid description and delete it. 



<<
  /ASCII85EncodePages false
  /AllowTransparency false
  /AutoPositionEPSFiles true
  /AutoRotatePages /None
  /Binding /Left
  /CalGrayProfile (Dot Gain 20%)
  /CalRGBProfile (sRGB IEC61966-2.1)
  /CalCMYKProfile (U.S. Web Coated \050SWOP\051 v2)
  /sRGBProfile (sRGB IEC61966-2.1)
  /CannotEmbedFontPolicy /Error
  /CompatibilityLevel 1.4
  /CompressObjects /Tags
  /CompressPages true
  /ConvertImagesToIndexed true
  /PassThroughJPEGImages true
  /CreateJDFFile false
  /CreateJobTicket false
  /DefaultRenderingIntent /Default
  /DetectBlends true
  /ColorConversionStrategy /LeaveColorUnchanged
  /DoThumbnails false
  /EmbedAllFonts true
  /EmbedJobOptions true
  /DSCReportingLevel 0
  /EmitDSCWarnings false
  /EndPage -1
  /ImageMemory 1048576
  /LockDistillerParams false
  /MaxSubsetPct 100
  /Optimize true
  /OPM 1
  /ParseDSCComments true
  /ParseDSCCommentsForDocInfo true
  /PreserveCopyPage true
  /PreserveEPSInfo true
  /PreserveHalftoneInfo false
  /PreserveOPIComments false
  /PreserveOverprintSettings true
  /StartPage 1
  /SubsetFonts true
  /TransferFunctionInfo /Apply
  /UCRandBGInfo /Preserve
  /UsePrologue false
  /ColorSettingsFile ()
  /AlwaysEmbed [ true
  ]
  /NeverEmbed [ true
  ]
  /AntiAliasColorImages false
  /DownsampleColorImages true
  /ColorImageDownsampleType /Bicubic
  /ColorImageResolution 300
  /ColorImageDepth -1
  /ColorImageDownsampleThreshold 1.50000
  /EncodeColorImages true
  /ColorImageFilter /DCTEncode
  /AutoFilterColorImages true
  /ColorImageAutoFilterStrategy /JPEG
  /ColorACSImageDict <<
    /QFactor 0.15
    /HSamples [1 1 1 1] /VSamples [1 1 1 1]
  >>
  /ColorImageDict <<
    /QFactor 0.15
    /HSamples [1 1 1 1] /VSamples [1 1 1 1]
  >>
  /JPEG2000ColorACSImageDict <<
    /TileWidth 256
    /TileHeight 256
    /Quality 30
  >>
  /JPEG2000ColorImageDict <<
    /TileWidth 256
    /TileHeight 256
    /Quality 30
  >>
  /AntiAliasGrayImages false
  /DownsampleGrayImages true
  /GrayImageDownsampleType /Bicubic
  /GrayImageResolution 300
  /GrayImageDepth -1
  /GrayImageDownsampleThreshold 1.50000
  /EncodeGrayImages true
  /GrayImageFilter /DCTEncode
  /AutoFilterGrayImages true
  /GrayImageAutoFilterStrategy /JPEG
  /GrayACSImageDict <<
    /QFactor 0.15
    /HSamples [1 1 1 1] /VSamples [1 1 1 1]
  >>
  /GrayImageDict <<
    /QFactor 0.15
    /HSamples [1 1 1 1] /VSamples [1 1 1 1]
  >>
  /JPEG2000GrayACSImageDict <<
    /TileWidth 256
    /TileHeight 256
    /Quality 30
  >>
  /JPEG2000GrayImageDict <<
    /TileWidth 256
    /TileHeight 256
    /Quality 30
  >>
  /AntiAliasMonoImages false
  /DownsampleMonoImages true
  /MonoImageDownsampleType /Bicubic
  /MonoImageResolution 1200
  /MonoImageDepth -1
  /MonoImageDownsampleThreshold 1.50000
  /EncodeMonoImages true
  /MonoImageFilter /CCITTFaxEncode
  /MonoImageDict <<
    /K -1
  >>
  /AllowPSXObjects false
  /PDFX1aCheck false
  /PDFX3Check false
  /PDFXCompliantPDFOnly false
  /PDFXNoTrimBoxError true
  /PDFXTrimBoxToMediaBoxOffset [
    0.00000
    0.00000
    0.00000
    0.00000
  ]
  /PDFXSetBleedBoxToMediaBox true
  /PDFXBleedBoxToTrimBoxOffset [
    0.00000
    0.00000
    0.00000
    0.00000
  ]
  /PDFXOutputIntentProfile ()
  /PDFXOutputCondition ()
  /PDFXRegistryName (http://www.color.org)
  /PDFXTrapped /Unknown

  /Description <<
    /ENU (Use these settings to create PDF documents with higher image resolution for high quality pre-press printing. The PDF documents can be opened with Acrobat and Reader 5.0 and later. These settings require font embedding.)
    /JPN <FEFF3053306e8a2d5b9a306f30019ad889e350cf5ea6753b50cf3092542b308030d730ea30d730ec30b9537052377528306e00200050004400460020658766f830924f5c62103059308b3068304d306b4f7f75283057307e305930023053306e8a2d5b9a30674f5c62103057305f00200050004400460020658766f8306f0020004100630072006f0062006100740020304a30883073002000520065006100640065007200200035002e003000204ee5964d30678868793a3067304d307e305930023053306e8a2d5b9a306b306f30d530a930f330c8306e57cb30818fbc307f304c5fc59808306730593002>
    /FRA <>
    /DEU <>
    /PTB <>
    /DAN <>
    /NLD <>
    /ESP <>
    /SUO <>
    /ITA <>
    /NOR <>
    /SVE <>
  >>
>> setdistillerparams
<<
  /HWResolution [2400 2400]
  /PageSize [612.000 792.000]
>> setpagedevice


