Version 4.0 Release Summary

Contents

Improved Loading of Flatbeds ........................................................................................................... 2
Improved Loading of Split/Beam Railcars .......................................................................................... 2
Unit Load Device (ULD) Support and Definition .................................................................................. 2
Side Bay Trucks ..................................................................................................................................... 3
Support for Trucks with Shelves ......................................................................................................... 3
Concurrently Edit Two Trucks in 3D View ......................................................................................... 4
Weight Balance By Segments on Trucks/Containers .......................................................................... 4
Auto Adjust Axles on Truck for Axle Weight Limits ............................................................................ 5
Enhanced Air Bag Functionality .......................................................................................................... 5
Multiple Load Rule Sets ....................................................................................................................... 6
Create Multiple Custom Reports ........................................................................................................ 6
Preview all Containers/Trucks in Manifest ............................................................................................ 7
Stack Options for Mixed Pallets ........................................................................................................... 7
Copy Data from MaxLoad Screen to Clipboard .................................................................................... 8
Copy Data from Other Applications to MaxLoad Pick List ................................................................. 8
Support for Trapezoid-Shaped SKUs ................................................................................................... 9
Unitload for Bundled L-Shape SKU .................................................................................................... 10
Unicode Support ............................................................................................................................... 10
Enhanced Email Options ..................................................................................................................... 10
Zoom, Pan and other 3D Display Options ............................................................................................. 10
Multi Print Report Profile .................................................................................................................. 11
Enhancements for MaxLoad ADO Version ............................................................................................ 11
1 Improved Loading of Flatbeds

Flatbed trucks now allow overhang in the length dimension. This is useful for long SKUs that may extend out beyond the end of the trailer (for example, construction or lumber).

To set overhang parameters:
1. At the Manifest Pick List screen, go to the “Options” tab.
2. Fill in a value for Maximum Overhang. This is the total overhang allowed for the load.

2 Improved Loading of Split/Beam Railcars

For split railcars, the split will always be centered. A new option in Load Rules allows users to specify what side of the Split Rail Car should be loaded first, or fill both sides as evenly as possible moving from front to back.

To define Split Railcar:
1. Go to Define Menu, select Vehicle and then Rail Car as Vehicle Type.
2. Go to the Axles tab and select “Split Railcar” towards the bottom of dialog box.
3. Enter the thickness of the split divider.

Consult TOPS Tech Support on using Load Rules.

3 Unit Load Device (ULD) Support and Definition

ULD Containers now support angled ceilings and/or floors using the “Drop Off” section of the Size Tab in the Define → Vehicle (ULD) screen.

Popular ULD types as illustrated can be easily defined in MaxLoad:

LD1, LD2, LD3, LD4, LD9, LD6, LD8, M-1H
4 Side Bay Trucks

To create a Side Bay vehicle, go to Define → Vehicle and select “Side Bay” for the Type field. The parameters for the number of bays & their dimensions are found on the Size Tab.

- Bay Width – the loadable dimension for each bay in the truck. This should be the total length of the truck divided by the number of bays on each side.
- Bay Depth – this defines how the split divides the two sides of the truck and should be less than 50% of the truck width.
- Short Bays – specify the location of short bays (separated by commas) in the truck.
- Short Bay Height – the loadable height of the short bays.

5 Support for Trucks with Shelves

1. To Define a Truck with shelves, go to Define → Vehicle and select “Shelf” for the Truck Type.
2. Enter the dimension of the truck under the Size tab.
3. To add shelves, go to the “Shelf” tab located on the far right. If this tab is not visible, click the right triangle to access it.
4. Select the number of sections in the truck that have shelves (up to 3) and enter the shelf parameters for each section below.
5. Each section can have multiple shelves (up to 2). You can define the thickness of the shelves, where they start and end inside the truck, and how high they are from the floor of the truck. You can also set weight limits per shelf.
Concurrently Edit Two Trucks in 3D View

In Split-Screen editing, drag and drop SKUs between two selected vehicles. To use this feature, follow these steps:

1. At the Solution View, click the Split Edit button on the Toolbar to access the split view edit screen.
2. Use the drop-down list in each view to select the vehicles to be edited.
3. Now you can click, drag and move SKUs directly between the two vehicles. Note that you have to place the SKUs directly inside the other vehicle, but not on the space outside of it.

Weight Balance By Segments on Trucks/Containers

This function establishes weight limits for up to 24 segments inside the vehicle and gives better control over weight distribution of the load.

**Step 1: Setup Truck/Container Weight Segment:**
1. Go to Define → Vehicle.
2. Create a new vehicle or select an existing vehicle.
3. Go to the “Advanced” tab and specify the number of segments inside the vehicle.
4. For each segment, enter the weight limit in the current selected unit of measure, pound (lb) for English and kilogram (kg) for metric.
5. Click Save and then close to exit.

**Step 2: Turn on Weight Limit by Segment**
1. At the Manifest Pick List screen, go to the “Weight” Tab.
2. Select the option “Segment Wgt Limit” under Weight Limit.

The Solution:
In the Solution View, the resulted weight per segment is provided on the upper left hand corner. Any segment with weight over the limit will be highlighted in red.
8 Auto Adjust Axles on Truck for Axle Weight Limits

In addition to moving the load inside the truck to distribute load weight, you can move the axles themselves to better accommodate Axle Weight Limits.

Click on the “Weight” button on the left-hand side of your Solution View to access the weight distribution screen as shown below. Then use the drop-down list in the new window to select which axle you want to move. The arrow buttons will move the axle forward or back.

9 Enhanced Air Bag Functionality

In the Solution View Screen, click the Air Bag/Dunnage button to add dunnage to the current load. Enter the minimum dimension for materials to be used and click OK. Dunnage added will be numbered with placement locations and included in the Placement List, Load List and Load report.

Note: In the ADO version of MaxLoad, you can save the profile of the minimum air bag dimensions and there is no need to re-enter the value each time.
Multiple Load Rule Sets

MaxLoad supports multiple Load Rule “profiles,” which can be applied to different manifests. Depending on the SKUs, customers or other scenarios, you can select a specific set of rules to create the load.

To access Load Rules setting, you need to login as Supervisor. Once login, go to Tools → Configuration. Click the Global button and then Load Rules button to open the Load Rules setup screen.

Once the profiles are created and saved, you can specify which one to apply to the current manifest in the Algorithm Options dialog, accessed by clicking the “Algorithms” button under the Options tab in the Manifest Pick List screen.

In the ADO version of MaxLoad, you can apply multiple load rule profiles to one single manifest by checking the Multiple Rules option.

** This is an advanced topic and should only be attempted with the guidance from TOPS Tech Support team.

Create Multiple Custom Reports

Create multiple custom report profiles to fine tune the statistics, graphics, and other information needed in different reports. To setup multiple custom reports, follow these steps:

2. Indicate whether you are creating a Graphical Report or Summary Report.
3. At the pop up dialog, check against the items to be included in the report and specify the space (number of characters) dedicated for that item. A progress bar at the bottom indicates the amount of space taken up as items are added to the report.
4. For Graphical reports, the Report Size (%) refers to the portion of the page reserved for statistics. The bigger this percentage, the smaller the truck graphic on the left.
5. Click the Print Font button to select the font used for the report. Select a smaller font if you are including lots of information.
6. Enter a name for the report at the Report Profile field and click “Save” to add it to your database.
7. Click “New” to start another Custom Report profile, and click “Delete” to remove the current custom report profile from the database.
8. To use the new custom report, go to Print → Print Preview.
9. Select Customize Report, the report type and then from the Report Profile, select the customized report to be used.
12 Preview all Containers/Trucks in Manifest

The “Preview” option allows you to view all of the containers/trucks for a particular manifest solution at the same time.

1. To open a manifest preview, go to File → Open.
2. Select the Manifest to preview and click the “Preview” button.
3. The View screen, similar to one shown below will open.
4. The “film strip” view on the left shows thumbnail images of each container in the manifest.

Once in the Preview screen, you can edit the load in each container or use Split Edit to move SKUs between 2 selected containers. Save any changes to the existing or a new manifest, if desired.

To exit out of Preview mode, click the (X) on the upper left corner of the film strip. The thumbnail images will be replaced by the standard statistics and function buttons.

13 Stack Options for Mixed Pallets

Apply stack codes to mixed pallets created on-the-fly from your Truck Manifests. Specify stack codes, floor/top loading and load orientation options for Mixed Pallets. These options are listed under the “Mixed Pallet” tab of your Truck Manifest Pick List Screen.
Copy Data from MaxLoad Screen to Clipboard

This function exports data from any MaxLoad screen to the system clipboard using **Copy & Paste**. Data can be the SKU List, Manifest List, Solution List, Placement, Load List, Cut List, as well as the UL solution list under the Define → SKU → Create UL function.

1. To export data list from MaxLoad, right-click on the list you are exporting, select “Copy to clipboard.”
2. To paste exported MaxLoad data in other application, right-click, select “Paste” or use the keyboard shortcut [Ctrl]+[C] to paste the data.

Copy Data from Other Applications to MaxLoad Pick List

This function allows users to paste contents of the system clipboard to MaxLoad’s current Pick List. Data can be from any application capable of copying data to clipboard in delimiter format including ERP, WMS and MS Office programs.

Steps (Example using Excel / Word data):
1. Start with a table of data in Excel or Word containing at least SKU and Qty.
2. Highlight the data to be copied and issue the copy to clipboard command or use keyboard shortcut [Ctrl]+[C] to save the data to the system clipboard.
3. With MaxLoad open, right click in the Manifest List pane and select “Paste from Clipboard”.

---

**MaxLoad Pro 4.0 Release Summary**

**TOPS Software Corporation** ● 1301 Central Expwy S ● Suite 200 ● Allen ● TX 75013 ● Tel 972.739.8677 ● info@topseng.com
4. At the Select Fields dialog box, select from the drop list the MaxLoad data corresponding to the clipboard data.

5. To paste data from the Excel/Word clipboard above, enter:
   - Ignore lines = 0 as there is no column heading
   - Field A = SKU
   - Field B = Qty

6. Click OK to import the data.

7. To use the same column correspondence for future import from clipboard, click the Set Default button.

Note:
- The SKUs must already reside in MaxLoad database.
- Clipboard data must contact SKU Number (SKU) and quantity with SKU placed before Qty.

16 Support for Trapezoid-Shaped SKUs

MaxLoad supports the loading of trapezoidal SKUs having a tapered top or bottom. When loading trapezoidal SKUs into a container, MaxLoad Pro will provide nesting capabilities to maximize your cubic space utilization.
17 Unitload for Bundled L-Shape SKU

Create unitload for L-shape bundled SKUs. After entering the dimensions, be sure to click on the Bundle button to optimize the bundle before creating the unitload (UL).

18 Unicode Support

With Unicode support, you can switch quickly to view Far East languages in MaxLoad such as Chinese, Japanese and Thai without having to change the System Locale settings and restart the machine.

19 Enhanced Email Options

MaxLoad provides different options for Email Integration including support of both 32 & 64 bit Outlook, Gmail and Thunderbird. To set up your Email Options, go to Tools → Configuration → Email.

For SMTP Server, additional information including server name, server port number and user name will be required.

20 Zoom, Pan and other 3D Display Options

- **Zoom** Control: Use [Ctrl]+[+] and [Ctrl]+[-] or the scroll wheel on the mouse to zoom in and out of the image.

- **Pan** Control: While holding down the [Shift] key, press the arrow keys to move the vehicle within the graphic window.

- **Tool Tip**: Hovering the mouse over SKUs in any graphic view to get SKU and placement details. To enable Tooltips, check the option “ShowToolTip” under the Tools → Configuration menu.

- **Hide Side Walls** of vehicle: Click the drop down on the Outline ( véhicules) graphic icon and select “Vehicle” to see the walls go away. Click the drop down – “Vehicle” again to toggle it back on.
21 Multi Print Report Profile

When creating multiple reports using File → Multi Print or Multi Preview, you can set up a report profile to preselect the reports to be included.

At the Multi Print/Preview dialog, click on the New Button, tick the report types to be included and enter a new profile name for the report. Click Save to save the setup.

When ready to print, select from the Report Profile dropdown the report to be used.

22 Enhancements for MaxLoad ADO Version

- Support for Manifest Orders: Allow users to manage orders within the manifest.
- Improved Performance over WAN.
- Automatic User logout from MaxLoad: This function allows you to set up a time limit for automatic user logout. Users who have closed the program without logging out, will be automatically “logged out” of the program after a certain amount of inactive time.
- Enhanced security.
- Segregation of data by plant or Organization (OrgID).
- Easy SKU maintenance: Functions under new SKU List tab under Define menu allow for quick SKU location and deletion.
- Enhanced interface to external system via DB system e.g. automatic schedule, more comprehensive and data types.
- Assign specific roles to different MaxLoad users:
  - Supervisor – Full access to all MaxLoad functions.
  - Power User – Access to all functions except for changing global settings.
  - Standard User – All of Power User’s access except for modification to SKUs, Vehicles, pallets, totes and other master data.
  - Viewer – Right to open and view existing manifests and reports.