
Loading a Pallet Manifest 

Introduction 
This chapter explains how to use MaxLoad Pro to load a pallet manifest.  
This chapter walks you through the process you’d most likely follow when 
building a palletload, including the following topics: 

 Pallet Manifest Pick List Screen 

 Mixed Pallet Tab 
 Options Tab 
 Algorithm Options 
 Comments Tab 
 SKU List 
 Manifest List 

 
 Defining a Pallet Manifest 

 Printing a Pallet Manifest 
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Pallet Manifest Pick List Screen 
Start from the Control Center and click on the New button under the Pallet 
Manifest icon. 

System Response:  The Pallet Manifest Pick List Screen appears.  

 
Figure 5.1Manifest Pick List Screen (Pallet) 

This screen is comprised of the following components: 

 Mixed Pallet Tab:  Allows you to select a pallet and enter the overall 
height, weight, and overhang factors for the load 

 Options Tab: Allows you to enter parameters for loading the pallet(s). 

 Comments Tab:  Allows you to enter comments regarding the pallet 
manifest, which appear on the printed reports. 

 g.o.d. Window:  Displays a 3-dimensional graphic image of the pallet. 

 SKU List:  Displays a list of all SKU’s available for loading onto a 
pallet. 
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 Manifest List:  Running list of selected SKU’s to be loaded onto 
pallet(s).  Here you even define the specifics about the load, like 
priority, quantity, etc. 

 View Button:  Allows you to view a load without recalculating it.  
This feature works only if you have previously built a load and is used 
primarily after you have made changes to the load in the Editor screen.  

 Calculate Button:  Allows you to calculate a pallet manifest. 

Mixed Pallet Tab (Pallet Manifest) 

The Mixed Pallet tab, pictured below, allows you to select a pallet and 
enter the overall height, weight and overhang data for the load. 

 
Figure 5.2 Mixed Pallet Tab (Pallet) 

The Mixed Pallet tab contains the following fields: 

 Pallet:  Allows you to select from various types of pallets and 
slipsheets already defined in the Pallet database.  If you click on the 
down arrow, the list of existing pallets displays.  Scroll through the list 
and select a pallet or slipsheet. 

We ship MaxLoad Pro pre-loaded with a range of popular pallet styles.  
However, if you can't find a pallet or slipsheet that you want to use for 
this manifest, you can always define a new one.   

For more information, please refer to Chapter 3, Defining MaxLoad 
Pro Databases. 

 Maximum Height Incl. Pallet:  Enter the maximum height of the 
mixed pallet.  Remember to include the height of the pallet in this 
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3value.  MaxLoad Pro will not calculate any solution that violates this 
maximum height. 

Theoretically, there's no limit to the height to which MaxLoad Pro can 
build a mixed pallet.  The only limit is the value that you enter into this 
field.  Most mixed pallets are built to a height of 40-70 inches. 

 Maximum Weight Incl. Pallet:  MaxLoad Pro will not calculate any 
solutions that violate the defined maximum weight for the mixed 
pallet.  As with the Maximum Height field, remember that this value 
includes the weight of the pallet too.  You can verify the defined 
weight through the Define Pallet screen.  For more information, please 
refer to Chapter 3, Defining MaxLoad Pro Databases. 

Again, there's no theoretical limit to the amount of weight you can 
enter in this field.  However, you may want to check with the pallet 
manufacturer or shipping personnel to determine the maximum weight 
your pallet can handle. 

 Maximum Length and Width Overhang:  These values represent 
the maximum distance a SKU can hang over the edge of the pallet.  
The overhang dimension is illustrated below. 

 
Figure 5.3 Overhang on a Pallet 

For the purposes of building a stable load, we recommend that you 
limit the maximum overhang to at least one-half the length of the 
smallest SKU to be used in this manifest.  This will ensure that no 
SKU will have the majority of its mass hanging off the edge of the 
pallet. 

When MaxLoad Pro builds a mixed-pallet load, it will use as much of 
the “available” space on the pallet as possible.  The amount of usable 
space is determined by the pallet size, the amount of overhang 
allowed, and the maximum height allowed to build a load.   

In effect, MaxLoad Pro uses this information to build invisible “walls” 
representing the absolute parameters of the mixed-pallet load.  In fact, 
when viewing a load you'll notice that the usable area is shaded a 
different color to differentiate it from the background of the diagram. 
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Options Tab (Pallet Manifest) 

The Options tab, pictured below, allows you to further customize your 
mixed pallet manifest by setting various loading parameters.  To access 
this screen, use the mouse to click on the Options tab button found at the 
top of the Mixed Pallet Manifest Pick List screen. 

 
Figure 5.4 Options Tab (Pallet) 

The Options tab contains the following fields: 

 Load By Priority:  When a SKU is assigned a high-priority number, 
MaxLoad Pro loads it before loading a SKU with a lower priority.  
MaxLoad Pro loads priority 1 before priority 2, which is loaded before 
priority 3.   

Note: Load By Priority and Load By StopOff options determine which 
column is displayed in the Manifest List:  Priority or Stop Off.  You 
can select either Load By Priority option or Load By Stop Off, but not 
both.   

 Load By Stop Off:  When you load by stop off,  the loading method is 
just the opposite of Load By Priority.   Stop off 1 is loaded after stop 
off 2, and therefore closest to the rear door;  stop off 2 is loaded after 
stop o-ff 3, etc.  

Note: The following two options (Keep Same Orders Together and 
Keep Like SKU’s Together) work in conjunction with stop-offs and 
priorities.  In other words, if you build a load with two stop-offs,  
MaxLoad Pro will keep like SKU’s or orders together within the 
individual stop-off or priority number. 

Bear in mind that checking either one of these boxes could potentially 
result in loss of cubic utilization.  While we can't definitively say how 
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these options will affect a load, it's safe to say that these options will 
affect MaxLoad Pro's calculations, thus making it possible that the 
load will be affected negatively. 

 Keep Same Orders Together:  This option is linked directly to the 
Order # field in the Manifest List.  When you key in an order number, 
MaxLoad Pro gives you the option to group SKU’s from the same 
order together when loading.  If you do not choose to input order 
numbers, this field will be meaningless, and activating the checkbox 
will not affect the placement of SKU’s within your manifest. 

 Keep Like SKU’s Together:  This option is very similar to the Keep 
Same Orders Together option.  Activating this option tells MaxLoad 
Pro to load all products with the same SKU number together.  The 
Keep Like SKU’s Together checkbox takes precedence over the Keep 
Orders Together checkbox, thus answering the question of what 
happens when both boxes are checked. 

 Load By SKU Ratio:  This option is not available for loading Pallet 
Manifest. 

 Maximum Vertical Gap:  This option allows you to control which 
spaces MaxLoad Pro joins together for the purpose of loading other 
items on top.   

In the process of loading SKU’s onto a mixed pallet, MaxLoad Pro 
accumulates a list of “leftover” spaces.  Whenever possible, MaxLoad 
Pro combines neighboring leftover spaces to make larger spaces.  
Ideally, these neighboring spaces present a level surface.  If they do 
not present a level surface, you can enter a value in this field that 
artificially “joins” the two uneven surfaces together, thus creating a 
larger level surface. 

If the difference in height of the two spaces is less than or equal to this 
value (in English or Metric units), MaxLoad Pro joins together the 
offending gap, assuming that you will pad or brace the shorter space to 
bring it up to the height of the taller space. 

 Maximum Priority/Stop-Off Overlap:  MaxLoad Pro uses this 
option to determine the placement of the next priority or stop-off.  This 
field allows you to define the distance on the pallet that MaxLoad Pro 
will “mix” items of a different priority or stop-off.  This field 
determines how far forward into another priority or stop-off the front 
of an item with a lower priority number will be placed.   

For instance, if the value in this field is 30 inches, MaxLoad Pro will 
place the next priority on top of the previous priority, with the front of 
the lower priority protruding over the top of the higher priority by a 
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maximum of 3 inches.  This would leave a 3 inch gap between the two 
loading of two priorities  

 Algorithms Button:  This button displays the Algorithm Options 
dialog box, which allows you to determine how MaxLoad Pro will 
load a manifest 

Algorithm Options 

The Algorithm Options dialog box, allows you to determine how 
MaxLoad Pro will load a manifest.  The sliding calculation bar allows you 
to calculate loads based on speed or efficiency.  MaxLoad also features a 
progress bar and dialog box that display how your load is being configured 
while it is calculating. 

 
Figure 5.5 Algorithm Options Dialog Box (Pallet) 

The Algorithm Options dialog box contains the following features: 

Algorithms 

 Load Front to Back:  Loads a pallet starting at one edge of the pallet 
and working toward the opposite edge, stacking mixed or identical-
sized SKU’s in columns. 
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 Space Evenly:  Essentially spreads a load over the entire surface area 
of the pallet in order to make a more secure unitload.  Whenever the 
cargo’s cubic measurement is less than the unitload’s available cubic 
capacity – remember that you define parameters of height, weight and 
overhang to define the cubic capacity – MaxLoad Pro creates an 
artificial “ceiling.”  This lowers the maximum height of the load, 
forcing it to be spread as equally as possible over the surface area of 
the pallet. 

Load Floor to Ceiling:  MaxLoad Pro first takes the largest, strongest 
SKU it can find, starting at the base of the pallet and builds the load 
upwards. It always loads the larger boxes first, with smaller boxes on 
top. This loading method may result in mixed layers of products, 
depending on the quantities chosen and other parameters (e.g. stacking 
strength). 
 

Optimize 

 Pinwheel Optimization for Pallets:  This feature is not available for 
loading totes 

 Left-to-Right Optimization:  Check the box to optimize the manifest 
load from left to right. 

Looks for the best combination of two placements in order to 
maximize the space across the width of the pallet.  When you use this 
option, MaxLoad Pro attempts to find some combination of two 
placements to optimize the width of the pallet.  If the box is not 
checked, MaxLoad Pro will strive to place the largest placement 
possible in the pallet, but won’t necessarily attempt to maximize the 
space across the width of the pallet.   

It’s important to understand that this algorithm does not always 
provide the best solution, even though the logic behind the algorithm 
would suggest that it would.  Why not?  Because of the physical 
dimensions of the SKU’s being loaded onto a pallet, there simply may 
not be a combination of two placements that can maximize the width.   

 Speed-Space Tab: Move the sliding bar to optimize calculation for 
speed (flush left) or for efficiency (flush right) 

 The For Speed option tells MaxLoad Pro to calculate solutions as 
quickly as possible. 

 The For Space option tells MaxLoad Pro to take more time and 
calculate the most space-efficient solutions. 
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 When you click OK, in the Algorithms dialog box, MaxLoad Pro 
saves your algorithm options to memory and returns you to the Pallet 
Manifest Pick List Screen. 

 The next time you calculate solutions for this manifest, MaxLoad will 
display a progress dialog box.   

 Note:  When you select multiple algorithms, MaxLoad Pro will 
display at least one solution for each selected algorithm.  Also, 
whenever Left to Right Optimization is turned on, MaxLoad Pro will 
calculate two solutions for each selected algorithm. 

 
Figure 5.6 Progress Dialog Box (Pallet) 

Notice the following about the Progress Dialog Box : 

 The dialog box displays a running count of the following 
parameters for the current calculation:  quantity, cubic efficiency, 
cut list count, solution count, container number and time elapsed. 

 A Stop button allows you to stop the calculation at any time and 
gives you the best solution found so far. 
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Staggered 

This algorithm is used to load round shape SKU’s.  Due to the 
cylindrical shape, MaxLoad Pro gives the following options to load the 
SKU’s onto a pallet. 

 None: This option assumes that cylindrical objects are rectangular 
SKU’s and loads them in a linear fashion as a shipcase 

 Tight:  Loads as many cylindrical SKUs as possible along the 
width. 

 Spread:  This to spread the round SKU’s during loading 

 Pyramid: This is for loading the cylindrical SKU’s on their side, 
in horizontal orientation, stacking in a pyramid shape. 

Unitload Options 

These are available for Truck Manifest.  Refer to Chapter 4, Truck 
Manifest for more details.  

Comments Tab (Pallet Manifest) 

The Comments tab, as pictured below, allows you to enter comments 
regarding the pallet manifest. 

 
Figure 5.7 Comments Tab (Pallet) 
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The Comments tab contains the following fields. 

 MFT Comments 1:  Enter comments regarding the pallet manifest. 
Comment 1 appears as a header on all printouts. 

 MFT Comments 2 & MFT Comments 3:  Enter comments regarding 
the pallet manifest to appear on Load and Load Front to Back View 
Printouts only. 

SKU List (Pallet Manifest) 

The SKU List, displays a list of all SKU’s available in the SKU database.   

For more information, please refer to Chapter 4, Loading a Truck 
Manifest. 

Manifest List (Pallet Manifest) 

The Manifest List displays the SKUs onto the pallet.  As you select SKUs, 
by double clicking in the SKU List, they automatically appear in the 
Manifest List.     

 
For more information, please refer Chapter 4, Loading a Truck Manifest.  
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Defining a Pallet Manifest 
To define a new pallet manifest, start from the Control Center and follow 
these instructions:    

1. Under the Pallet Manifest box, click on the New button. 

System Response:  The Manifest Pick List Screen appears 

2. Select a pallet from the pull-down Pallet list.   

Note:  If a pallet you want is not included in this list, remember that 
you can define a new pallet.  For more information, please refer to 
Chapter 3, Defining MaxLoad Pro Databases. 

3. Enter values for maximum height, weight and overhang. The 
maximum height and weight values include the pallet. Maximum 
overhang must be defined for both the length and width of the pallet. 

4. Select the SKU’s to be loaded from the SKU List.  

System Response:  The selected SKU's display in the Manifest List. 

5. In the Manifest List, enter a quantity and stop-off/priority number for 
each SKU.  You can designate which loading method (i.e. by stop-off 
or priority) to use under the Options tab. 

6. In the Manifest List, key in an order number, if applicable. 

7. If everything is correct, click on the Calculate button. 

System Response:  MaxLoad Pro calculates solutions based on your 
input. 

8. Select the solution that that best meets your needs from the Sol List. 

9. From the Menu Bar, open the File menu and select Save As. 

System Response:  The File Save As dialog box appears, as pictured 
on next page. 
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Figure 5.8 File Save As Dialog Box 

10. In the blank line at the top of the box, replace the word “Untitled” with 
the name of this mixed pallet manifest.   

11. Check the Save As SKU box, if you want to save the manifest as SKU 
to be used in a Truck Manifest and click on OK. 

System Response:  The Save Manifest as SKU dialog box appears, as 
pictured below. 

 
Figure 5.9 Save Manifest as SKU Dialog Box 
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12. In the blank SKU field, give the mixed pallet manifest a SKU name 
and click OK. 

System Response:  MaxLoad Pro saves the new mixed pallet 
manifest/ SKU to memory and returns you to the View Screen.  

Note:  Chapter 8, Viewing a Solution, describes in detail the options you 
have once a manifest has been calculated.  Chapter 9, Editing a Solution, 
discusses how to use the Editor to customize a solution.  Refer to those 
chapters for more details. 
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Printing a Mixed Pallet Manifest 
To see a report of the new mixed pallet manifest, open the File menu and 
select one of the Print Preview options. 

In the Mixed Pallet analysis, the normal Print and Print Preview functions 
are available.  Further, if you’re working with a Truck analysis in which 
one or more mixed pallet SKU’s are loaded onto a vehicle, you can print 
reports for those mixed pallet SKU’s that are part of the truck manifest.  
From the Truck analysis, follow these instructions: 

1. Open the File Menu, select Print Preview, then select Unitload. 

System Response:  The Print Preview window displays a report for 
the first mixed pallet SKU loaded onto the vehicle. 

2. If the truck manifest includes more than one mixed pallet SKU, click 
on the Next Page button. 

System Response:  The Print Preview window displays a report for 
the next mixed pallet SKU in the manifest. 
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