
Printing 

Introduction 
This chapter presents the various options available when you’re ready to 
print in MaxLoad Pro.  MaxLoad Pro allows you to print various 
databases and multiple reports, each giving specific information regarding 
the load.  You can preview your work before printing, which allows you to 
make adjustments before actually sending your work to the printer.   

As with viewing and editing, printing is a standard function that does not 
change regardless of the type of manifest.  We’ve attempted to make the 
print process as generic as possible; thus, this chapter covers printing in a 
generic manner.  Whenever we reference printing a truck manifest, the 
same principles apply to a pallet manifest, single-SKU manifest or tote. 

The various topics outlines in this chapter are:  

 Printer Setup 

 Print to File/Create PDF Documents 
 

 Printing Options 

 Reports/Solutions 
 Databases 

 
 Print Preview 

 Annotate Printouts  

 Adding Text 
 Adding Arrows 
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Printer Setup 
The first step to printing in MaxLoad Pro is to find which is your default 
printer and where is it printing.  This information is available through the 
Print Setup Dialog Box.   

Click on Print Setup under the File menu. 

System Response:  The Print Setup dialog box appears.  

 
Figure 10.1 Print Setup dialog box 

This dialog box allows you to set a default printer and other print 
parameters, which are inherent to your Windows operating system.     

Select the local or network printer and click OK. 

System Response:  The software prints the selected report or database.   
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Print to a File/Create PDF Documents 

Printing to a file is useful if you want to share your calculations with other 
users electronically or if you have a document to be printed by a 
commercial printing service that uses higher-resolution printers.  In that 
case, you can print the document to a file, and then take that file to the 
commercial printer.  

To create PDF documents from MaxLoad Pro you should have a licensed 
copy of Adobe Writer installed.  The Adobe Writer or Distiller should be 
the selected default printer, in the Print Setup dialog box.   

For more details, contact TOPS Technical Support.  
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Printing Options 
MaxLoad Pro allows you to print a number of diagram views, reports, and 
databases.   

Reports/Solutions 

You can print a report/solution at any time, provided you’ve already 
opened an existing manifest.  To print a new manifest, you first have to 
calculate the load before printing.  Regardless of the type of report you 
wish to print –– the same procedures will apply.  

Depending on the manifest, there are two ways a solution can be printed.   

 Print: Print feature from the File menu is used when you have a 
manifest that fits in one container or on one pallet.   

To print a solution, follow these instructions: 

1. From the Menu Bar, open the File menu and select Print  

System Response:  A submenu appears with a list of print options 
– Load, Manifest, Summary, etc. 

2. Select the type of report or diagram view you want to print.  For 
example, to print the load diagram, select Load.   

System Response:  The Print Parameters dialog box appears.  

 
Figure 10.2 Print Parameters Dialog Box 

3. Select the view you want to use in your printout – 3D Back, Top, 
etc. 
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Note:  You can select more than one view option.  Each view will 
be printed on a subsequent page. 

4. Select the print color- Black & White, Color(Solid), or 
Color(Outline). 

5. Click on OK. 

System Response:  The Print dialog box (as pictured in figure 10.1) 
appears. 

6. Select the printer and click OK.   

System Response: The software prints the selected report.  

 Multi Print: Multi Print option is useful in analyses which have big 
manifests going in more than one container or on more than one pallet.  
Similar to the Print option this option can also be accessed from the 
File menu. 

To multi print, follow these instructions: 

1. From the Menu Bar, open the File menu and select Multi Print.  

System Response:  The Multi Print Parameters dialog box appears 

 
Figure 10.3 Multi Print Dialog Box 

2. Select the report to print. 

Note:  You can select more than one report.  Each report will be 
printed on a subsequent page. 
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3. Click Select All button to select all reports and Clear All button to 
undo report selection.  

4. Select the print type – Black & White, Color Solid, or Color 
Outline. 

5. Select the containers.  Select All for all containers for that manifest 
or Current to print report for a selected container and click on OK. 

System Response:  The Print dialog box (as pictured in figure 10.1) 
appears. 

6. Select the printer and click OK.   

System Response: The software prints the selected report(s).  

The views allow you to view the load at various stages of the loading 
process, while the reports display relevant information regarding the active 
manifest.  The various printing options that you can preview or print from 
the File menu is as listed below:   

 Load:  Prints the load diagram as it appears on your screen. 

 Load Front/Back View: Prints a report with both the front and back 
view of the loaded container or pallet. 

 Manifest:  Prints the manifest pick list and associated options selected 
for each SKU. 

 Summary:  Prints a summary of the load. 

 Load By Placement:  Prints a diagram of the vehicle/pallet being 
loaded one placement at a time.  This report indicates SKUs, SKU 
quantities, and the load configuration for each step. 

 Load By Leading Edge:  Prints the load showing each successive 
leading edge. 

 Load By Stop Off:  Prints a diagram of the container/pallet being 
loaded one stop off at a time. 

 Unit Loads:  Prints each individual unitload loaded into the vehicle. 

 Placement List:  Prints a text report broken down by placement. 

 Cut List:  Prints a list of SKU’s that were not able to be loaded onto 
the vehicle/pallet. 

 Load List:  Prints a breakdown of the solution by SKU Number. 
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 Mixed Pallets: This report is only available for Truck Manifest.  It 
lists the contents of various mixed pallets in the container. 

 Unit Load:  Prints an enlarged view of a unitload that has been 
created through the Create Unitload function in the Define SKU screen.  
This view is only active after an SKU has been created as a unitload 
from the Define SKU screen. 

 Truck Summary:  Prints a breakdown of SKU’s loaded onto a truck. 

 Totes: Prints a breakdown of SKU’s included in a tote. 

Databases 

 The various databases that can be printed from MaxLoad Pro are as 
follows:  

 SKUs: Prints all the saved SKUs from the database including 
shipcases, drums, tote SKUs, pallet SKUs, and palletloads. 

 Pallets: Prints all the saved pallets from the database including 
slipsheets, europallets, strings, etc. 

 Vehicles: Prints the various containers saved in the databases.  
Including trucks, sea vans, rail cars, etc. 

 Totes: Prints the possible totes saved in the database. 

 To print the MaxLoad Pro databases, follow these instructions: 

1. From the File menu, click Print Databases.   

2. Select the database to be printed. 

System Response: The Print dialog box (as pictured in Figure 10.1) 
appears.   

3. Select the printer and click OK.   

System Response: The software prints the selected database.  

Note:  Unlike reports, the MaxLoad Pro database cannot be previewed 
before printing. 
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Print Preview 
As with most other Windows programs, MaxLoad Pro allows you to 
preview your work before you actually print it.  From the Print Preview 
screen, you can add annotations to your printout and customize your work.  
Remember, a diagram or report will print out exactly as it appears in the 
Print Preview screen.   

To access the Print Preview screen, follow these instructions: 

1. From the Menu Bar, open the File menu and select Print Preview or 
Multi Preview, respectively. 

2. Select the type of report or diagram view you want to display a print 
preview.  For example, to display the print preview of the load 
diagram, select Load.   

System Response: The print preview for the selected item appears, as 
pictured below.   

Note:  The print preview displays either in color or in black-and-white, 
depending on the selected printing method. 

 
Figure 10.4 Print Preview Screen 
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Notice the Toolbar, pictured below, at the top of the Print Preview screen. 

 
Figure 10.5 Print Preview Toolbar 

The Toolbar contains the following buttons: 

 Print:  Prints the diagram/report 

 Next Page:  Displays the second page of the printout.  If there is no 
next page, this button will be grayed out. 

 Previous Page:  Displays the previous page of the printout as you 
view the second page.  If there is no previous page, this button will be 
grayed out. 

 Two Page:  Displays a split-screen view of a multi-page printout.  If 
there is only one page, this button will be grayed out. 

 Zoom In:  Displays a magnified view of the previewed document.  
MaxLoad Pro allows you to zoom in twice. 

 Zoom Out:  Displays a reduced view of the previewed document.  
This feature works if you’ve zoomed in. 

 Close:  Closes the Print Preview and returns you to the point where 
you initiated the preview process. 

 Edit:  Initiates the annotation process and makes your mouse pointer 
“live.”  

 Email:  Launches your default e-mail application and allows you to e-
mail any of the print reports directly from MaxLoad. 

Note: For more information on the Email feature, please refer to Chapter 2, 
The Basics. 
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Annotate Printouts 
MaxLoad Pro allows you to annotate printouts by letting you add text and 
arrows thus making it easy to add last-minute notes to your diagram. 

Adding Text 

To add text to the output, start from the Print Preview panel and follow 
these instructions: 

1. Click on the Edit button. 

2. Click on the area of the output where you want to enter text. 

System Response:  MaxLoad Pro displays a four-cornered entry field 
with the cursor positioned inside the field.  Notice that you can "drag" 
the entry field to any position on the screen. 

3. Enter the text that you want to appear in the selected area. 

Note:  At this time, you cannot mix fonts within a single annotation. 

4. To change the font and/or font size, open the Format menu and select 
Font. 

System Response:  The Font dialog box appears. 

5. Use the Font dialog box to select the font, font style and/or size, and 
then click on OK. 

System Response:  The Font dialog box closes.  MaxLoad Pro returns 
you to the Print Preview panel. 
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Figure 10.6 Font Dialog Box 

 
6. Drag the text fields so they're positioned where you want them. 

7. If the added text is correct, click on the Print button. 

System Response:  MaxLoad Pro sends the analysis output to the 
printer. 

Adding Arrows  

From time to time, you might want to enhance a printout with some well-
placed arrows.  In MaxLoad Pro, inserting an arrow on a printout involves 
a little-known keyboard trick – using the Alt key and the numeric keypad 
to insert keystrokes that are not usually available.  This method offers an 
advantage over using bitmaps – these arrows have transparent 
backgrounds and won't obliterate the area on the printout where they're 
placed. 

Most fonts have more symbols than the normal 26 letters, 10 numbers and 
punctuation symbols.  A font often includes arrows, trademark symbols, 
accented characters, etc.  In most word processors, you use the 
application's Insert Symbol feature and selecting from a range of symbols.  
Microsoft Word also allows you to choose which font symbols you want 
to use. 

At this time, MaxLoad Pro does not have an Insert Symbol feature, so in 
lieu of that you'll use the Alt-keypad routine.  In Microsoft Word, if you 
open the Insert menu and select Symbol, the Symbol dialog box appears, 
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as pictured on the next page.  You can also use the Windows Character 
Map feature, located in the Accessories folder. 

 
Figure 10.7 Symbol Dialog Box 

If you highlight a symbol – such as the right arrow (→) – a number 
appears on the status bar; for example, 174.  This number represents the 
ASCII code for the selected symbol and the selected font. 

The following steps allow you to insert these characters into most 
programs, even if they don't have an Insert Symbol feature.  To insert 
characters into a MaxLoad Pro printout, follow these instructions: 

1. Go to the Print Preview Screen and zoom in. 

2. Click on the screen to insert text. 

3. Make sure the keyboard's Num Lock light is on. 

4. Open the Text menu and select Font to display the Font dialog box. 

5. Select the font you want to use. 

Note:  To insert arrows onto the printout, you'll probably want to use 
the Symbol or Wingdings font.  If you want to simply bold or italicize 
the text, the active font should be sufficient. 

6. Hold down the Alt key on your keyboard. 

7. While holding down the Alt key, type the ASCII number for the 
symbol you want to insert with a zero (0) in front; for example, type 
0172.  Use the table on the next page as a guide. 
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Common Ascii Codes for Symbols 

Symbol Font Wingdings Font 

0171   ↔ 0219   ⇔ 0223    0231    0239    

0172   ← 0220   ⇐ 0224    0232    0240    

0173   ↑ 0221   ⇑ 0225    0233    0241    

0174   → 0222   ⇒ 0226    0234    0242    

0175   ↓ 0223   ⇓ 0227    0235    0245    

1076   ° 0226    0228    0236    0246    

 0227    0229    0237    0247    

 0228    0230    0238    0248    

Note:  To change the font, you must first key in a letter or any text, and 
then highlight it.  Then you'll be able to change the font for that text and 
any additional text. 

8. After you type in the ASCII number, release the Alt key. 

System Response:  MaxLoad Pro inserts the selected symbol onto the 
printout.  You might need to adjust the font size to make it more 
legible. 
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